SCORM Test Track Installed Minimum Requirements

Test Track

WELCOME!
While this page is still here, Test Track has moved. It’s joined the SCORM Cloud neighborhood as one of the features of that awesome product. Same ability to test content, just a new location. Get an account today or log in and get started. Your old Test Track login should work just fine.


Minimum Requirements

Note, these requirements apply ONLY to an installed copy of SCORM Test Track.  For most users, accessing SCORM Test Track via testtrack.scorm.com, these do not apply.

  • IIS 5.0 or higher
  • SQL Server 2000/2005 or higher including no-cost SQL Server Express (configured for mixed mode authentication).
  • Windows XP/2000/Vista/2003
  • .NET 2.0 is required, but will be auto installed if missing