Security Vulnerability In WordPress Cloud App

On Wednesday, we learned of a security vulnerability in the SCORM Cloud WordPress Plugin we developed. WordPress has a code auditor that picked it up and flagged the plugin. Thanks to their quick notification, we were able to fix the vulnerability and have published an updated plugin. If you are using the WordPress SCORM Cloud plugin, we recommend that you get the latest version (1.0.7) ASAP.

If you ever notice a security problem in any of our software, please let us know so we can get it patched up. Also, all of the SCORM Cloud Apps we’ve developed are open source and publicly available on Github for you to enhance…don’t feel like you need to wait for us if there is something you need.

Details of the vulnerability.


  • Iknscream

    nice response

Click to Hide Advanced Floating Content

Coming soon!

SCORM.com's same great content is getting a brand new look.

Subscribe to be the first to hear of the relaunch.